{ pkgs }:
with pkgs; {
mkBoolOpt = default: description: lib.mkOption {
inherit default;
inherit description;
type = lib.types.bool;
example = true;
};
mkPrivateVar = default: lib.mkOption {
readOnly = true;
visible = false;
}